This article explains why you may be getting certain errors when trying to log into your Newforma Konekt account from the add-ins, and describes possible causes and resolutions to resolve those errors.
The steps below address the majority of cases related to login issues. However, if the error message still appears, it is probably due to another variable. In this case, please provide our support team with details such as the entire error message, the software involved (and its version), the OS and any networking constraints that might be relevant (Virtual desktops, VPN, Firewalls)'.
An unexpected error occurred
Symptom
An error indicates that an unexpected error occurred.
Possible causes
- Your system does not meet the minimum requirements.
- You are using outdated browser or software versions.
- The time displayed on https://time.is/ has a difference greater than 5 minutes compared to your system's clock.
- Settings for your network or any security devices (such as a proxy or antivirus software) are interfering.
Possible resolutions
In most cases, you can regain your access to the add-in by validating the following points.
- Ensure your system meets the requirements.
If you are using Windows 7, note that it is no longer a supported operating system and users on this platform may experience issues connecting to Newforma Konekt. - Open up the Windows default apps tool (Start > Settings > Apps > Default apps) and note what your default web browser is defined to.
If this is Internet Explorer, please note that this browser is no longer officially supported by Newforma Konekt as of January 1st 2020 and we recommend switching it to Microsoft Edge, Google Chrome or Mozilla FireFox. - Ensure that your default browser is fully up-to-date. An out-of-date browser may experience various issues connecting to Newforma Konekt.
- It is possible that your login issue might be resolved by running an update to Revit/Navisworks in the Autodesk Desktop App, as mentioned here. Please use the Autodesk Desktop App to make sure Revit/Navisworks are both fully updated.
- Since our server's don't tolerate more than a 5 mins difference with your system's clock, make sure that the time indicated on your Desktop corresponds to the time here: https://time.is/
An error occurred during login
Symptom
An error indicates that an error occurred during login.
Possible causes
- There are inconsistencies in your user profile.
- The time displayed on https://time.is/ has a difference greater than 5 minutes compared to your system's clock.
- You are using outdated browser or software versions.
Possible resolution
Ensure your user profile is set up correctly and that the time indicated on your Desktop corresponds to the time here: https://time.is/
If the issue persists even after following these steps, please reach out to our support team and include the entire error message in your request. They'll be happy to assist!