Si vous avez des problèmes pour vous connecter à votre compte BIM Track depuis les add-ins, utilisez cet article pour résoudre votre problème avant de contacter le support BIM Track pour obtenir de l'aide.
Si vous voyez un message indiquant que votre compte est temporairement verrouillé, consultez Mon compte est vérouillé.
Symptômes
Lorsque vous vous connectez à BIM Track via nos add-in, vous pouvez rencontrer un message d'erreur.
Causes
Des versions de logiciels obsolètes, des requêtes de serveur échouées ou d'autres facteurs peuvent causer de tels problèmes. Dans la plupart des cas, vous pouvez retrouver votre accès à l'add-in en validant les points suivants.
Résolution
- Assurez-vous que votre système répond aux exigences.
Si vous utilisez Windows 7, notez que ce n'est plus un système d'exploitation pris en charge et que les utilisateurs de cette plateforme peuvent rencontrer des problèmes de connexion. - Open up the Windows default apps tool (Start > Settings > Apps > Default apps) and note what your default web browser is defined to. Ouvrez l'outil d'applicatins par défaut Windows (Démarrer > Paramètres > Applis > Applications par défaut) et notez votre navigateur Web par défaut.
S'il s'agit d'Internet Explorer, veuillez noter que ce navigateur n'est plus officiellement pris en charge par BIM Track depuis le1er janvier 2020 et nous vous recommandons de le passer à Microsoft Edge, Google Chrome ou Mozilla FireFox. - Assurez-vous que votre navigateur par défaut est entièrement à jour. Un navigateur obsolète peut rencontrer divers problèmes de connexion à BIM Track.
- Il est possible que votre problème de connexion soit résolu en lançant une mise à jour de Revit/Navisworks dans l'Autodesk Desktop App, comme mentionné ici. Veuillez utiliser l'Autodesk Desktop App pour vous assurer que Revit/Navisworks sont tous deux entièrement mis à jour.
- Comme nos serveurs ne tolèrent pas plus de 5 minutes de différence avec l'horloge de votre système, assurez-vous que l'heure indiquée sur votre bureau correspond à l'heure indiquée ici : https://time.is/
Si le problème persiste même après avoir suivi ces étapes, veuillez contacter notre équipe de soutien et inclure le message d'erreur complet dans votre demande. Ils seront heureux de vous aider!