Symptôme
Lorsque vous essayez d’activer votre compte BIM Track, vous pourriez rencontrer le message d'erreur Ooops! Something went wrong indiquant que la validation captcha a échoué.
Cause
Ce message apparaît habituellement lorsque votre mot de passe contient moins de 6 caractères, mais il peut être causé également par le navigateur Web.
Solution
Si vous utilisez Chrome, la première étape consiste à mettre à jour votre version de Chrome (voir https://support.google.com/chrome/answer/95414?co=GENIE.Platform%3DDesktop&hl=fr).
Si la mise à jour n'offre pas de solution, vous devez activer votre compte à partir d'un autre navigateur Web (évitez toutefois Internet Explorer). Nous vous suggérons de temporairement définir Edge comme votre navigateur par défaut :
- Sur l'ordinateur, ouvrez les applications par défaut, puis cliquez sur le navigateur par défaut pour en choisir un autre.
- Ensuite, changez votre mot de passe en ouvrant ce lien dans Edge: https://globalauth.bimtrackapp.co/Account/ForgotPassword?ui_locales=fr
- Une fois que la connexion est établie, vous pouvez revenir à votre navigateur favori.
Si l'accès à BIM Track vous est tout de même refusé, veuillez effectuer un changement de mot de passe à partir de ce lien: https://bimtrackapp.co/fr/Login
Enfin, si le problème persiste toujours, veuillez contacter votre administrateur de projet afin qu'il/elle vous envoie le lien d'activation une dernière fois (pour vous assurer qu'il ne soit pas expiré). Ouvrez maintenant ce lien dans Edge ou Chrome.
Suite à une de ces étapes, vous devriez être en mesure d'activer votre profil BIM Track. Autrement, veuillez svp nous en aviser.