Symptômes
Lorsque vous utilisez l'outil de publication de Newforma Konekt dans Revit, la publication peut échouer dans Revit avant même que le maquette se rende à notre visionneuse, ou encore, le téléversement peut être bloqué une fois dans notre visionneuse (que la maquette provienne ou pas de notre outil de publication).
Le téléversement peut stagner à un certain pourcentage . Parfois, un "x" rouge apparaît dans l'arbre du projet de notre visionneuse.
Causes
Il est probable qu'une classe d'éléments empêche le processus d'aller jusqu'au bout. Bien que cela soit rare, cela peut arriver car aucun navigateur Web ne traite directement les IFC. Pour cette raison, Newforma Konekt doit d'abord convertir l'IFC en un format compatible.
Solution
Si le problème survient lors de l'utilisation de notre outil de publication dans Revit, essayez d'exporter l'IFC via l'outil d'export IFC propre à Revit. Si le processus stagne ou échoue sans que Newforma Konekt ne soit impliqué, cela signifie que le problème relève d'Autodesk et non de Newforma Konekt. Vous devriez alors contacter leur support : https://knowledge.autodesk.com/fr/contact-support
Si le blocage ou l'échec se produit pendant que l'IFC est téléversé à notre visionneuse, veuillez suivre les étapes suivantes :
- Assurez-vous que les classes d'éléments telles que les grilles, les annotations et toute classe secondaire sont exclues de l'exportation IFC. Dans Revit, cela peut être fait à partir des Options IFC en changeant la valeur à "Non exporté". Vous pouvez ensuite téléverser votre IFC dans la visionneuse pour voir si ces modifications font une différence.
- Si vous vous fiez sur notre outil de publication pour votre projet, vous devriez réduire le niveau de détail de votre maquette à partir de la fenêtre Modifier la configuration. Certaines maquettes peuvent contenir une grande quantité de petits éléments qui ralentissent et même bloquent le téléversement. Cette configuration permettra d'alléger le fichier.
Après avoir suivi ces étapes, vous devriez laisser le téléversement actif au moins une fois pendant une heure, surtout si vous travaillez avec de lourdes maquettes. Le traitement des éléments peut prendre un certain temps et ce qui ressemble à un blocage ne l'est pas toujours (à moins que le "x" rouge apparaisse dans l'arbre du projet).
Si en dépit de ces conseils, vous éprouvez toujours des difficultés avec le téléversement de votre maquette, veuillez nous contacter.