Si vous essayez d'accéder à votre hub ou à votre add-in, mais que vous rencontrez des problèmes pour accéder aux informations, que la page est en retard ou que vous obtenez un message d'erreur, comparez vos symptômes avec les informations suivantes, ces informations devraient correspondre aux symptômes que vous rencontrez ou du moins être similaires.
Symptôme
Lorsque vous essayez de vous connecter à partir de l'add-in, vous obtenez le message d'erreur suivant:
Lorsque vous vous connectez à partir de l'application Web, la page devrait continuer à se charger jusqu'à ce que vous obteniez ce message.
Causes
Il existe différentes causes pour expliquer ce qui se passe.
Solution
Les informations suivantes vous aideront à déterminer votre ISP et vous donneront plus d'indices sur la raison pour laquelle cela se produit.
1. Utilisez la commande "nslookup -debug" sur l'ordinateur de l'utilisateur qui rencontre le problème.
- Ouvrez simplement la barre de recherche de Windows et tapez "CMD". Ensuite, tapez "nslookup -debug [HubName].bimtrackapp.co" et copiez + collez les résultats dans un fichier texte et envoyez-le nous.
2. Utilisez l'outil Fiddler, comme je l'ai expliqué précédemment, cela nous permettra de tracer ou d'inspecter le trafic de l'ordinateur affecté vers nos serveurs. https://www.telerik.com/download/fiddler/fiddler4